Unix_update Installation On A Debian, Ubuntu, Arch, Kali, CentOS, Fedora And Raspbian

Unix_update Installation On A Debian, Ubuntu, Arch, Kali, CentOS, Fedora And Raspbian

unix_update

PAM (Pluggable Authentication Modules) library

Maintainer: Steve Langasek



Section: admin

Install unix_update

  • Debian apt-get install libpam-modules-bin Click to copy
  • Ubuntu apt-get install libpam-modules-bin Click to copy
  • Arch Linux pacman -S pam Click to copy
  • Kali Linux apt-get install libpam-modules-bin Click to copy
  • CentOS yum install pam Click to copy
  • Fedora dnf install pam Click to copy
  • Raspbian apt-get install libpam-modules-bin Click to copy

pam

PAM (Pluggable Authentication Modules) library

libpam-modules-bin

Pluggable Authentication Modules for PAM - helper binaries

This package contains helper binaries used by the standard set of PAM modules in the libpam-modules package.

Installation of latest unix_update command is available for Debian, Ubuntu, Arch, Kali, CentOS, Fedora and Raspbian. You can copy the command for your OS from above and paste it into your terminal. Once you run the command it will download the 2024 latest package from the repository and install it in your computer/server.