Speechd-synthesis-driver

Speechd-synthesis-driver

speechd-synthesis-driver

GNOME text-to-speech library

Install speechd-synthesis-driver

  • Debian apt-get install libgnome-speech7 Click to copy
  • Ubuntu apt-get install libgnome-speech7 Click to copy
  • Raspbian apt-get install libgnome-speech7 Click to copy

libgnome-speech7

GNOME text-to-speech library

The GNOME Speech library gives a simple yet general API for programs to convert text into speech, as well as speech input. Multiple backends are supported by the GNOME Speech library. The Festival and Espeak backends are provided by default in this package; other backends that require prorietary software are available via separate packages (gnome-speech-dectalk, gnome-speech-ibmtts and gnome-speech-swift).

To install the latest version of speechd-synthesis-driver in your favorite operating system just copy the speechd-synthesis-driver installation command from above and paste it into terminal. It will download and install the latest version of speechd-synthesis-driver 2024 package in your OS.