Python3-exabgpcli Command

Python3-exabgpcli Command

python3-exabgpcli

BGP swiss army knife of networking – Python 3 module

Maintainer: Vincent Bernat



Section: python

Install python3-exabgpcli

  • Debian apt-get install python3-exabgp Click to copy
  • Ubuntu apt-get install python3-exabgp Click to copy
  • Kali Linux apt-get install python3-exabgp Click to copy
  • Fedora dnf install python3-exabgp Click to copy

python3-exabgp

BGP swiss army knife of networking - Python 3 module

ExaBGP allows engineers to control their network from commodity servers. Think of it as Software Defined Networking using BGP by transforming BGP messages into friendly plain text or JSON. Current documented use cases include DDOS mitigation, network visualisation, service high availability, anycast. It features ASN4 (RFC 4893), IPv6 (RFC 4760), MPLS (RFC 4659), VPLS (RFC 4762), Flow (RFC 5575), Graceful Restart (RFC 4724), Enhanced Route Refresh (RFC 7313), AIGP (RFC 7311) and more. This package provides the Python 3 module of exabgp.

Installing python3-exabgpcli command is simple. just copy one of the above commands for your operating system and paste it into terminal. This command is available for Debian, Ubuntu, Kali and Fedora operating systems. Once you run the command it will install the latest version of python3-exabgpcli 2026 package in your OS.