pack php

Pack.php Installation On A Debian, Ubuntu, Kali And Raspbian

Pack.php Installation On A Debian, Ubuntu, Kali And Raspbian

pack.php

Authentication and federation application supporting several protocols

Maintainer: Thijs Kinkhorst



Section: web

Install pack.php

  • Debian apt-get install simplesamlphp Click to copy
  • Ubuntu apt-get install simplesamlphp Click to copy
  • Kali Linux apt-get install simplesamlphp Click to copy
  • Raspbian apt-get install simplesamlphp Click to copy

simplesamlphp

Authentication and federation application supporting several protocols

simpleSAMLphp, with its support for several authentication mechanisms and federation protocols, can be used for local authentication, as a service provider or identity provider. It currently supports the following protocols: * SAML 2.0 as a Service or Identity Provider. * Shibboleth 1.3 as a Service or Identity Provider. * A-Select as a Service or Identity Provider * CAS for remote authentication * OpenID as a Provider or Consumer * WS-Federation as a Service Provider Further authentication providers can be added in form of modules. Other features are protocol bridging, eduGAIN compatibility, attribute mapping and attribute release consent.

Install the latest version of pack.php in Debian, Ubuntu, Kali and Raspbian from terminal. To install the pack.php just copy the above command for your OS and run into terminal. After you run the command it will grab the latest version of pack.php from the respository and install it in your computer/server.