last train

Install Last-train On A Debian, Ubuntu, Kali And Raspbian

Install Last-train On A Debian, Ubuntu, Kali And Raspbian

last-train

genome-scale comparison of biological sequences

Maintainer: Debian Med Packaging Team



Section: science

Install last-train

  • Debian apt-get install last-align Click to copy
  • Ubuntu apt-get install last-align Click to copy
  • Kali Linux apt-get install last-align Click to copy
  • Raspbian apt-get install last-align Click to copy

last-align

genome-scale comparison of biological sequences

LAST is software for comparing and aligning sequences, typically DNA or protein sequences. LAST is similar to BLAST, but it copes better with very large amounts of sequence data. Here are two things LAST is good at: * Comparing large (e.g. mammalian) genomes. * Mapping lots of sequence tags onto a genome. The main technical innovation is that LAST finds initial matches based on their multiplicity, instead of using a fixed size (e.g. BLAST uses 10-mers). This allows one to map tags to genomes without repeat-masking, without becoming overwhelmed by repetitive hits. To find these variable-sized matches, it uses a suffix array (inspired by Vmatch). To achieve high sensitivity, it uses a discontiguous suffix array, analogous to spaced seeds.

Installation of latest last-train command is available for Debian, Ubuntu, Kali and Raspbian. You can copy the command for your OS from above and paste it into your terminal. Once you run the command it will download the 2022 latest package from the repository and install it in your computer/server.