ri1 9 3

How To Install Ri1.9.3 In Debian, Ubuntu And Raspbian?

How To Install Ri1.9.3 In Debian, Ubuntu And Raspbian?

ri1.9.3

Interpreter of object-oriented scripting language Ruby, version 1.9.3

Install ri1.9.3

  • Debian apt-get install ruby1.9.3 Click to copy
  • Ubuntu apt-get install ruby1.9.3 Click to copy
  • Raspbian apt-get install ruby1.9.3 Click to copy

ruby1.9.3

Interpreter of object-oriented scripting language Ruby, version 1.9.3

Ruby is the interpreted scripting language for quick and easy object-oriented programming. It has many features to process text files and to do system management tasks (as in perl). It is simple, straight-forward, and extensible. Ruby uses two parallel versioning schemes: the `Ruby library compatibility version' (1.9.1 for this package), which is similar to a library SONAME, and the `Ruby version' (1.9.3 for this package). Ruby packages in Debian are named using the Ruby library compatibility version, which is sometimes confusing for users who do not follow Ruby development closely. This package depends on the ruby1.9.1 package, and provides compatibility symbolic links from 1.9.3 executables and manual pages to their 1.9.1 counterparts.

To install the latest version of ri1.9.3 in your favorite operating system just copy the ri1.9.3 installation command from above and paste it into terminal. It will download and install the latest version of ri1.9.3 2023 package in your OS.