Foomatic-replaceoldprinterids

Foomatic-replaceoldprinterids

foomatic-replaceoldprinterids

OpenPrinting printer support – programs

Maintainer: Debian Printing Group



Section: text

Install foomatic-replaceoldprinterids

  • Debian apt-get install foomatic-db-engine Click to copy
  • Ubuntu apt-get install foomatic-db-engine Click to copy
  • Arch Linux pacman -S foomatic-db-engine Click to copy
  • Kali Linux apt-get install foomatic-db-engine Click to copy
  • CentOS yum install foomatic Click to copy
  • Fedora dnf install foomatic Click to copy
  • Raspbian apt-get install foomatic-db-engine Click to copy
Install the latest version of foomatic-replaceoldprinterids in Debian, Ubuntu, Arch, Kali, CentOS, Fedora and Raspbian from terminal. To install the foomatic-replaceoldprinterids just copy the above command for your OS and run into terminal. After you run the command it will grab the latest version of foomatic-replaceoldprinterids from the respository and install it in your computer/server.