Exabgp-healthcheck Command
Install exabgp-healthcheck
-
Debian
apt-get install exabgpClick to copy -
Ubuntu
apt-get install exabgpClick to copy -
Kali Linux
apt-get install exabgpClick to copy -
Fedora
dnf install exabgpClick to copy -
Raspbian
apt-get install exabgpClick to copy
exabgp
BGP swiss army knife of networkingExaBGP allows engineers to control their network from commodity servers. Think of it as Software Defined Networking using BGP by transforming BGP messages into friendly plain text or JSON. Current documented use cases include DDOS mitigation, network visualisation, service high availability, anycast. It features ASN4 (RFC 4893), IPv6 (RFC 4760), MPLS (RFC 4659), VPLS (RFC 4762), Flow (RFC 5575), Graceful Restart (RFC 4724), Enhanced Route Refresh (RFC 7313), AIGP (RFC 7311) and more.
To install the latest version of exabgp-healthcheck in your favorite operating system just copy the exabgp-healthcheck installation command from above and paste it into terminal. It will download and install the latest version of exabgp-healthcheck 2026 package in your OS.




