Euca-delete-volume

Euca-delete-volume

euca-delete-volume

tools for interacting with AWS API-compatible services

Maintainer: Debian Cloud team



Section: utils

Install euca-delete-volume

  • Debian apt-get install euca2ools Click to copy
  • Ubuntu apt-get install euca2ools Click to copy
  • Kali Linux apt-get install euca2ools Click to copy
  • CentOS yum install euca2ools Click to copy
  • Fedora dnf install euca2ools Click to copy
  • Raspbian apt-get install euca2ools Click to copy
  • macOS brew install euca2ools Click to copy

euca2ools

tools for interacting with AWS API-compatible services

Command-line tools for interacting with Amazon Web Services (AWS) and other AWS-compatible services, such as Eucalyptus and OpenStack, that export a REST/Query-based API compatible with Amazon EC2, IAM, and S3 services. The tools can be used with both Amazon's services and with installations of the Eucalyptus open-source cloud-computing infrastructure. The tools were inspired by command-line tools distributed by Amazon (api-tools and ami-tools) and largely accept the same options and environment variables. However, these tools were implemented from scratch in Python.

To install the latest version of euca-delete-volume in your favorite operating system just copy the euca-delete-volume installation command from above and paste it into terminal. It will download and install the latest version of euca-delete-volume 2024 package in your OS.